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Overall Goal

This tutorial is an
introduction to the basics
of loading and viewing
DICOM images and 3D
models in 3D Slicer.
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Learning Objectives

Following this tutorial, you will be able
* toload and visualize DICOM images in Slicer
e to perform volume rendering of CT datas

e to load and visualize 3D models reconstructed
from MRI data



Tutorial materials

Modules: . '§'Welcome fo Slicer

Share your stories with us on the and lot us
know about how 3D Slicer has enabled your research.

Wo are always interested in improving 3D Skcer, to tell us about
ouv problem or submit a bug report, open Help -> Report a

3DVisualizationDataset.zip

3D Slicer version 4.11.0



Tutorial dataset

* The file 3DVisualizationDataset.zip contains
two directories:

— datasetl Thorax_ Abdomen
— dataset2 Head

* Unzip the file 3DVisualizationDataset.zip on
your computer to access the datasets

v 3DVisualizationDataset
2 dataset1 Thorax_ Abdomen
[ dataset2 Head
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e | 3D Slicer is a free open source software
application distributed under a BSD style license.

Disclaimer

e | The software is not FDA approved or CE-Marked,
and is for research use only.




Tutorial Outline

Part 1: Loading and Viewing DICOM data

Part 2: Volume Rendering

Part 3: Loading and Viewing 3D models




Part 1

DICOM Data
_oading




Loading a DICOM volume

@ 3pSlicer

=%y Load DICOMD
% Install Slicer Exten 3DVisualization_DICOM

£+ Customize Sli dataset1 Thorax_ Abdomen
dataset2_Head

- Feedback

Shar- your storig
about how 3D Sli¢

We are always interested In improving 3D Slicer, to tell us about your
problem or submit a bug report, open Help -> Report a Bug.

» About
» Documentation & Tutorials

» Acknowledgment

Drag and drop the directory datasetl_Thorax_Abdomen into Slicer

T e

, 4 B R: 0.0000mm

~ Data Probe

Show Zoomed Slice

L
E
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Loading a DICOM volume

o mh ¢  Modules: ® S Welcome to Slicer

@ 3pSlieer

m=fr Load DICOM Data w=w Load Data
% |nstall Slicer Extensions & Download Sample Data
#+ Customize Slicer . Explore Loaded Data

~ Feedback

about how 3D Slicer has enabled your research. Select a reader to use for your data?
Load directory into DICOM database ~

. Share your stories with us on the Slicer forum and let us know L Select a reader

We are always interested in improving 3D Slicer, to tell us about your
problem or submit a bug report, open Help -> Report a Bug.

» About

» Documentation & Tutorials ClICk on OK to |Oad
Lo — the directory in the
DICOM database

Cancel ‘ OK

S: 0.0000mm = G = R: 0.0000mm

~ DataProbe

Show Zoomed Slice

L
E
B
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Loading a DICOM volume

o @ = Modules: ®& = DICOM - - &S w & e 4 HBlEiw Sy Loim Wi g
DICOM database
(D R Patients: & X Studies: & X Series: &\ X
Patient name PatientID Birthdate Sex Studies Laststudy Dateadd -
» Help & Acknowledgement patient1 patient1_ID 1 ;Voegs.}un1 2020...953
Slicer displays the user
N .
interface of the DICOM
module
Study date - StudyID Study description Series  Date added
20050601 6936864 CT Thorax Abdomen 1 2020...953
The patientl study contains a CT Thorax Abdomen dataset
Series # - Series description Modality  Size Count Date added
6 CT_Thorax_Abdomen CcT 512x512 291 2020....953

» DICOM networking

* DICOM database settings Load Advanced

x



Loading a DICOM volume

mh g st Modules: & = DICOM

-9 w8 e 4 HBlEiw Sy Loim Wi g
DICOM database
( e Patients: & X Studies: &\ X Series: A\ p
Patient name PatientID Birthdate Sex Studies Laststudy Dateadd -
L Wed Jun 1
» Help & Acknowledgement patient1 patient1_ID 1 2005 2020....953
=5 <= Import DICOM files =  Show DICOM databas

Loaded data
Node

Select patientl and click on Load

o 5 Study ID  Study description Series  Date added
to load the dataset in Slicer 6036864 CT Thorax Abdomen B 2020..953
Series # - Series description Modality  Size Count Date added
6 CT_Thorax_Abdomen CcT 512x512 291 12020...953
» DICOM networking
* DICOM database settings Load Advanced

X



Loading a DICOM volume

N 15
(@ 0Slicer

» Help & Acknowledgement

=5 <= Import DICOM files Show DICOM database

Loaded data
Node
~  patient1 (patient1_ID)
~ ® CT Thorax Abdomen (20050601)
#® 6: CT_Thorax_Abdomen

Slicer displays the axial, coronal
and sagittal images of the CT
Thorax Abdomen dataset

R: 7.2539mm

+ DICOM networking
+ DICOM database settings

~ Data Probe

Show Zoomed Slice

L
E



Loading a DICOM volume

N 15
(@ 0Slicer

» Help & Acknowledgement

=5 <= Import DICOM files Show DICOM database

Loaded data
Node
~  patient1 (patient1_ID)
~ ® CT Thorax Abdomen (20050601)
#® 6: CT_Thorax_Abdomen

Slicer displays the axial, coronal
and sagittal images of the CT
Thorax Abdomen dataset

R: 7.2539mm

+ DICOM networking
+ DICOM database settings

~ Data Probe

Show Zoomed Slice

L
E



Loading a DICOM volume

o @ = Moduls: ® =DICOM " wE 8 "8 A4iBix LRI

L

= Annotations

. Data Left click on DICOM to display
@ Wlosr @ DataStore . .
the list of modules of Slicer

= DICOM
» Help & Acknowledgement . \tarkyps
— # Models
TS ImportDICON , o . \iews | database
pasds ST # Segment Editor
Node . " * Segmentations
~  patient1 (patient1_ID) -
Transforms

~ # CT Thorax Abdomen
® 6: CT_Thorax_Abd: = View Controllers
# Volume Rendering

" Volur

¢

Select the module

& Welcome to Slicer

Wizards ’ VOI umes

Informatics »
Registration >
Segmentation »
Quantification »
Diffusion »
Filtering ’
Surface Models 4
Converters 2
Endoscopy »
Utilities >
Developer Tools »
* DICOM database settings  Legacy »
MultiVolume Support ’
Sequences »

» DICOM networking

~ Data Probe

Show Zoomed Slice

L
E
B



Loading a DICOM volume

m @ ot Modules: A\ | Volumes a8 A @i -- --im it i@

(D speliear

'+ Help & Acknowledgement

Active Volume |6: CT_Thorax_Abdomen
'+ Volume Information

LD:S‘:?U . Click on the CT-abdomen
preset to automatically adjust

Interpolate: v
| f‘l RW {@] @ [ @ the window/level display of the

Window/Level: &=

CT-abdomen: View CT dataset
= | abdominal CT ) [
W: 22:7 - Auto W/L oline. L: 85
Threshold: Off R:7.2539mm - ¥ = S A: 169.2539mm
1434 B " 3481 1§ []
» Histaaram 4

/?.-. . - A
— i £ 4 . :
'~ Data Probe \;-.,'-‘j e
2 v e
Show Zoomed Slice - : el £
- : -
L \

E
B



Loading a DICOM volume

= = = Modules: | [ Vollmes Y- I R L R ERg o RIS E e b

™= o

| ' Position the mouse cursor
over the red banner in the
Red Viewer to display the slice

- Display. menu.

Lookup Table: [ i Grey " EE————

Interpolate: v
Window/Level: &1

Click on the Links icon to link
|
m m m @ m m [_‘ the slice controls across all
w:3s0 5 iar : % Slice Viewers.

Threshold:

1434 T P -Axial - 60 ; H 1
FrTEL . - — ¢ ' Click on the Eye icon to

display the three anatomical
slices in the 3D Viewer

Show Zoomed Slice



Visualizing DICOM images

™ i ==  Modules: &\ [ Volumes = s =8 & ¢ (@3- - - ~

~ Disly
Lookup Table: || I Grey e

Interpolate: v
Window/Level: =1

'.‘ L) ‘,
EE @ E-E N ]
w: 350 % [Manual W/L Y Lra B
BoP?
Threshold: ‘off ~
-1434 Bo w3481 I

» Histaaram

- Data Probe
Show Zoomed Slice

L
E
B
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Visualizing DICOM images

Modules: &\

= Volames =& ®: w8 wx £

Bl el ~ >~ -2 i@ %

mam)

< CEES T 1 Conventional

-

Click on the Slicer layout menu | 'l
icon, and select the
Conventional Widescreen layout ’

y .‘ Z: Conventional Widescreen

&7 Conventional Quantitative
% Four-Up

22 Four-Up Table

&% Four-Up Quantitative

2 Dual 3D

Lookup Table: | M Grey
Interpolate: v
Window/Level: &

L @

k4

w:350 £ Manual W/L

§—0

Threshold:
-1434 Bo

» Histaaram

" 3481

'~ Data Probe
Show Zoomed Slice

L
F
B

&1 Triple 3D

& 3D only

E1 3D Table

AT One-Up Quantitative
® Red slice only

M Yellow slice only

™ Green slice only

i@ Tabbed 3D

i@ Tabbed slice

= Compare

‘B8 " 5 m Compare Widescreen

o ~/Axial - 6:CT_.bdo ;; = Compare Grid
i Three over three
! Three over three Quantitative
it &l Four over four
& « =2 5 Two over two
\ i1 Side by side
 Four by three slice
i Four by two slice
it Three by three slice

© Sonia Pujol, Ph.D. All Rights Reserved
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Visualizing DICOM images

Modules: &\

= Volames =& ®: w8 wx £

Bl el ~ >~ -2 i@ %

mam)

< CEES T 1 Conventional

-

Click on the Slicer layout menu | 'l
icon, and select the
Conventional Widescreen layout ’

y .‘ Z: Conventional Widescreen

&7 Conventional Quantitative
% Four-Up

22 Four-Up Table

&% Four-Up Quantitative

2 Dual 3D

Lookup Table: | M Grey
Interpolate: v
Window/Level: &

L @

k4

w:350 £ Manual W/L

§—0

Threshold:
-1434 Bo

» Histaaram

" 3481

'~ Data Probe
Show Zoomed Slice

L
F
B

&1 Triple 3D

& 3D only

E1 3D Table

AT One-Up Quantitative
® Red slice only

M Yellow slice only

™ Green slice only

i@ Tabbed 3D

i@ Tabbed slice

= Compare

‘B8 " 5 m Compare Widescreen

o ~/Axial - 6:CT_.bdo ;; = Compare Grid
i Three over three
! Three over three Quantitative
it &l Four over four
& « =2 5 Two over two
\ i1 Side by side
 Four by three slice
i Four by two slice
it Three by three slice
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Visualizing DICOM images

= m g  Modules: ®

‘ | o = Axial - 6 CT Thorax_Abdomen -
L8 Slicer switches the layout T

L t0 Conventional

sl \\/idescreen layout
* Volume |

'~ Display

Lookup Table: | M Grey

Interpolate: v

Window/Level: &

Fd i‘l gl !ﬁ}r Ii1 E E‘

w: 350 = [Manual W/L < L:40
Threshold: Off

-1434 He " 3481
» Histanram

"~ Data Probe

Show Zoomed Slice

L
E
B




Visualizing DICOM images

o m = Modules: & | Volumes

(ﬁ g Use the right mouse button in the
s 3D Vlewer to zoom in and out

Lookup Table
Interpolate: v
Window/Level: &

=dNASRS

w:350 £ Ma

Threshold:
1434 B

» Histaaram

i A: 169.2539mm

Show Zoomed Slice

TR Y
o]‘lp'n 21 hl‘f‘)Re




Visualizing DICOM images

W m =t Modules: &\ " Volumes me¢ 8 *8 s BPE:-iDwuis-iE .0
e NP 3‘ & "

i S: -188.5000mm

¢~ Use the left mouse button in the
= 3D Viewer to rotate the images

Active Volume _Ab

Lookup Table: W
Interpolate: v
Window/Level: &1

Threshold:
1434 f e

» Histaaram

Show Zoomed Slice




3D Viewer Controller

o = = Modules: & |* Volumes

Position the mouse cursor over
the pinicon in the blue banner
of the 3D viewer window to
display the 3DView controller

Click on the second icon on the
top row of the 3DView
controller to center the 3D view
on the scene

i A: 169.2539mm

Show Zoomed Slice

L
F
B




3D Viewer Controller

o = = Modules: & " Volt
All Modules

Annotations
(p sDSlieer

. Data
_ 8 DataStore
t . picom
Active Volume [6: CT_Thorax * Markups
‘Volume Information ~ * Models
_ " Scene Views
7 Segment Editor
Lookup Table: HW Segmentations
Interpolate: v Transforms
Window/Level: [ = View Controllers

m m m + Volume Rendering
i “ Volumes
' § Welcome to Slicer
W: 350 3 WW' Wizards
Informatics
Registration
Segmentation
Quantification
Diffusion
Filtering
Surface Models

Select the Volume Rendering
module in the list of modules

R:7.2639mm

Threshold:
-1434 e

» Histaaram

Legacy

MultiVolume Support

Show Zoomed Slice Sequences




Part 2

Volume Rendering




Volume Rendering

* Volume rendering
techniques enable 3D
visualization of 3D
datasets

 The Volume Rendering
module in Slicer enables

interactive 3D visualization
of DICOM images
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Volume Rendering

w &

S
R: 7.2639mm

f 3

m-@-

Click on Preset in the Display tab B -\ — - ' __
and select the preset CT-Cardiac3 ae- A\ -

Show Zoomed Slice




Volume Rendering

Preset: [ JCT-Cardiac

Shift: - U i ‘ :
cop: Enabl . sl N ; % LA i = Y i e (—— R:7.2539mm

et S LIS .

Select VTK GPU Ray Casting Rendering
Click on the eye icon in the Volume tab to display

the volume rendered image in the 3D viewer

Show Zoomed Slice




Volume Rendering

Preset: [ JCT-Cardiac3
Shift: 8
Crop: Enable ® Disr VROl

Use the shift slider to
change the transfer
function and display the

Show Zoomed Slice




Volume Rendering

preset: [ JCT-Cardiaca
Shift:
Crop: v Enable
Renc- 1. VTK GPU Ray Casting

'+ A¢ anced...

Click on Display ROI to
display a region of interest
(ROI) in the 3D viewer and
check the option Enable

Show Zoomed Slice



Volume Rendering

= = =  Modules: % [FVollime Rendering Y- ~® 8 Ll 2o

Preset: Il

Shift: ——————————————————
Crop: v Enable

Renderin ¢

Turn off the visibility of the

axial, sagittal and coronal
slices in the 2D viewer

Position the ROl around the

left kidney using the color
handles

Show Zoomed Slice




Volume Rendering

o = = Modules: |

‘D s08!tcer W D Y | pr S\

b 8 Acnidgemen
® Volume: 6: CT_Thorax_Abdomen =

NG

"~ Dist.

Preset: \ CT-Cardiac3 &
Shift: — 8
Crop: v Enable < Display ROI

dering: VTK GPU Ray Casting

Ren:

Click on the eye icon to
display the volume rendered

'~ Data Probe
Show Zoomed Slice

L
E
B



Volume Rendering

= @ = Modules: %\ [ *Volume Rendering P=® @0 ®*8 " LB ----iDwnui+- %@

(D- speliear

'+ Help & Acknowledgement

« Volume: [6: CT_Thorax_Abdomen -
LS .
~ ooy ,
Preset: L JCT-Cardiac3 -
Shift: 8
Crop: v Enable o Display ROl | @'Fit to Volume |
Rendering: VTK GPU Ray Casting =

'+ Advanced..

Slicer displays the

volume rendered
image of the left kidney

_ 169.2539mm

'~ Data Probe .
Show Zoomed Slice

L
E
B




Volume Rendering

preset: [ JCT-Cardiaca
Shift:
Crop: v Enable

R: 22.4883mm

Extend the ROI to generate
a volume rendered image of
the right kidney

A:103.2383mm

Show Zoomed Slice

- ‘ " .Y

'}\\w |)BWMRQS{1'VG ‘ |




Volume Rendering

& Slicer4.11.0 ™ edit View Help
8 £3 Add Data #®0
+: Download Sample Data

3 DICOM
(p soSiicer £ Save %S
Recently Loaded >

** Close Scene

'+ Help & Acknowledgement

< Volume: 6:C

Shift: g
Crop: v Enable < Display ROI

R: 22.4883mm

T Rk (N .
\d \«"'p‘;.",' A .\
il

;‘ 4

=== A:103.2383mm

- Data Probe
Show Zoomed Slice

L
E
B



Part 3

Loading and
viewing 3D models




Tutorial dataset

 The directory dataset2_Head
contains the Slicer scene called
Head scene.mrb

* The scene contains 3D models
from the SPL brain atlas developed
by the department of Radiology at
Brigham and Women’s Hospital,
Harvard Medical School (NIH P41
RR013218, NIH RO1 MH05074)

¥ | 3DVisualizationDataset
» | dataset1_Thorax_Abdomen
» | dataset2_Head
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Slicer Scene

Slicer stores all loaded data in a repository called a
scene

Each data set, such as an image volume, surface
model, or point set, is represented as a node in a
Slicer scene.

All Slicer modules operate on the data stored in a
Slicer scene.



Loading a Scene

Share your stories with us on the and let us
know about how 3D Slicer has enabled your research.
We are always interested in improving 3Dj& data
your problem or submit a bug report, open [ E m R By #*v

Name
v 3DVisualizationDataset
> dataset1_Thorax_Abdomen
v dataset2_Head
B Head_Scene.mrb

Show Zoomed Slice

e R: 0.0000mm

Drag and drop the file
Head_Scene.mrb located in

the dataset2_Head directory
into Slicer




Loading a Scene

o = oz Modules: & = Welcome to Slicer - S w8 ww & FRUI - - -iR R is i @
. 4 - " T B S: -27.1875mm
( Spslicer "

e=% Load DICOM Data wr7w Load Data
' * |nstall Slicer Extensions » Download Sample Data
7 Customize Slicer _ Explore Loaded Data
~ Feedback
Share your stories with us on the and let us ; ! ' . Sleteze
know about how 3D Slicer has enabled your research.

We are always interested in improving 3D Slicer, to tell us about
your problem or submit a bug report, open Help -> Report a Bug.

* About
* Documentation & Tutorials

+ Acknowledgment

Slicer displays a 3D

surface model of the
head and 2D MRI slices

- Data Probe: /Users/smp36/Desktop/dat..._Head/Head_Scene.mrml
Show Zoomed Slice

L
F
B




Viewing 3D models

5 5: -27.1875mm

-

Share your stories with us on the and let us RN
know about how 3D Slicer has enabled your research. .
We are always interested in improving 3D Slicer, to tell us about ' \
your problem or submit a bug report, open Help -> Report a Bug.

Position the cursor over

the pinicon to reveal the

slice menu and click on

the eye icon to display the
= axial slice in the 3D viewer

S
L

F
B




Viewing 3D models

eICo

o @ oz Modules: & SWelcon : )
All Modules N
F Annotations
(D selieer ok
8 DataStore
= DICOM
<+ Markups
[ o Load pir~== . * Models
~ v = ' . Scene Views
' 7 Segment Editor
. Segmentations
| Transforms

. = View Controllers
Share your stories X
know about how 3 * Volume Rendering

“ Volumes
We are always interested it & Welcome to Slicer
your problem or submit a bt

S's: -28.5938mm

R:14,0626mm

Wizards
Informatics
Registration
Segmentation

Endoscopy
Utilities

Developer Tools
Legacy
MultiVolume Support
Show Zoomed Slice Sequences
L
F



Viewing 3D models

o = = Modules: & |* Mo

S's: -28.5938mm

@ 3bslicer

2 Filter by name...

{\[oTe [}
# hemispheric_white_matter.vtk
* left_eyeball.vtk
# optic_chiasm.vtk
# optic_nerve_L.vtk
# optic_nerve_R.vtk
# optic_tract_L.vtk
# optic_tract_R.vtk
~ * right_eyeball.vtk
4 Skinvtk
# skull_bone.vtk

.8

R:14,0626mm

C/BEQ C iCc ¢l ¢ e el ¢ e
A EEEEER B

p Slicer displays the list of
% 3D models loaded in the

~ 3D
Rep S C e n e
Visi
e

g Select the model Skin.vtk




Viewing 3D models

o @ ot Modules: \ [* Models = "8 A IR - B i iR

(D sDSliear

'+ Help & Acknowledgement 3

-0 'S: -51.0938mm

2, Filter by name... = AN |
Node

# hemispheric_white_matter.vtk

* |left_eyeball.vtk

# optic_chiasm.vtk

# optic_nerve_L.vtk

# optic_nerve_R.vtk

# optic_tract_L.vtk

# optic_tract_R.vtk

# right_eyeball.vtk

# Skin.vtk

# skull_bone.vtk

€ IR I JRE SEe BNe e BEe e e

+ Information
'~ Display
- Visibility
Visibility: ¥ Opacity: ————— —n 050
View: Al -
Color: | Bl [oce
~ 3D Display

Representation: Surface |

! % The skull bone and
eyeballs models appear
through the skin

i Lower the opacity of
the Skin model using

! the visibility slider

F




Viewing 3D models

o = == Modules: & |* Models

@ 3bslicer

2 Filter by name...

Node
# hemispheric_white_matter.vtk
* left_eyeball.vtk
# optic_chiasm.vtk
# optic_nerve_L.vtk
# optic_nerve_R.vtk
# optic_tract_L.vtk
# optic_tract_R.vtk
# right_eyeball.vtk
# Skin.vtk
* skull_bone.vtk

- Visibility
Visibility:  Opacity:

W eye icon to turn off its

—_ visibility

©
“
o
<
©
©
“
“
©
L

-
|
|
n
|
|
o
=1

.

A

Rights Reserveg

R:14,0626mm

The white matter and
optic nerve models
appear through the skin




Interacting with 3D models

™ @ =  Modules: & [®Models S

w 3bslicer

Lo e s A ==L

3'S: -51.0938mm

2 Filter by name...

Node

# hemispheric_white_matter.vtk

# |left_eyeball.vtk

# optic_chiasm.vtk
optic_nerve_L.vtk
optic_nerve_R.vtk
optic_tract_L.vtk
optic_tract_R.vtk
right_eyeball.vtk
Skin.vtk
# skull_bone.vtk

*

LR I

jil

- Visibility

Visibility: ¥ Opacity: ————————=8

iaw: WI‘—"
Color: [ wi#ffddce ,

~ 3D Display

Representation: £
Visible Sides:
Clipping:

Click on the eye icon to
display the coronal slice
g - in the 3D viewer

Show Zoomed Slice



Interacting with 3D models

@ 3bslicer

- hemispheric_white_matter.vtk
# left_eyeball.vtk
# optic_chiasm.vtk
# optic_nerve_L.vtk
# optic_nerve_R.vtk
# optic_tract_L.vtk
# optic_tract_R.vtk
# right_eyeball.vtk
# Skin.vtk
# skull_bone.vtk

" -1.0938mm g

Qe e The B0 ibe Ti(e B e N
HEE EEEEER 1}

- Visibility

Visibility: ¥ Opacity:

View: All =
Color: I W
~ 3D Display

Representation: /St

Visible Sides:

Clipping:

+ Advanced

~ Slice Display
Visible:

= Select the hemispheric
white matter model and
| select the option Clipping




Interacting with 3D models

o @ oz  Modules: & | * Models

@ 3bslicer

- * hemispheric_white_matter.vtk
& left_eyeball.vtk
# optic_chiasm.vtk
# optic_nerve_L.vtk
# optic_nerve_R.vtk
# optic_tract_L.vtk
# optic_tract_R.vtk
# right_eyeball.vtk
# Skin.vtk
# skull_bone.vtk

Q=0 e The TN e T(e B e T
HEE EEEEER =

- Visibility

Visibility: ¥ Opacity:
View:

Color:

- 3D Display

Representation: |Surface
Visible Sides:
Clipping:

+ Advanced

¥ Move the coronal slice
| posteriorily to display the
| optic chiasm




Interacting with 3D models

o = = Modules: & |* Models

( oo Slilceln

‘.

1 )
| ®
+
“+*

&S
&
N
=]
o
o |
L‘
A . !
»
L 8

# hemispheric_white_matter.vtk ~ -
& left_eyeball.vtk ~
# optic_chiasm.vtk <«
# optic_nerve_L.vtk -l
# optic_nerve_R.vtk -l
# optic_tract_L.vtk <R
# optic_tract_R.vtk -l
* right_eyeball.vtk ©
# Skin.vtk -l
# skull_bone.vtk i |

'+ Information

'~ Display

- Visibility

Visibility: ¥ Opacity: - -8 1.00: B
View: All =
Color: L Fiiiii

- 3D Display

Representation: ‘Surface i
Visible Sides: Al - Bk 15,6000mm
Clipping: v " Configure...
+ Advanced

- Slice Display

Visible:




Conclusion

e 3D Slicer provides advanced functionalities for
loading and viewing 3D medical imaging data

e The tutorial demonstrates how to use volume
rendering and 3D surface modeling for
interactive visualization of CT and MRI data

Contact: spujol@bwh.harvard.edu



mailto:spujol@bwh.harvard.edu
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